Site down
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 07, 2019 - 10:00 PST
Monitoring
We have recovered from our outage and are actively monitoring the situation
Posted 6 months ago. Mar 07, 2019 - 09:53 PST
Investigating
We are currently investigating reports that Patreon is down.
Posted 6 months ago. Mar 07, 2019 - 09:16 PST
This incident affected: Notifications (Email notifications, Push notifications), Developer API (Webhooks, REST API, OAuth Identity Provider, Documentation), Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard), and Payments (Pledging, Payout).