Multiple Payouts for Some Impacted Creators

Incident Report for Patreon

Resolved

The automatic payout issue has been resolved. Our system underwent a maintenance period, which ended up triggering a new payout attempt later that same day. This second automatic payout collected any funds creators had in your account balance at the time. The issue has now been resolved and we apologize for any alarm caused by seeing that second, unexpected withdrawal.
Posted Oct 10, 2024 - 09:20 PDT

Investigating

We are aware that some creators have received multiple payouts from October 5 to October 8. We are investigating the issue and will provide updates shortly.
Posted Oct 09, 2024 - 09:12 PDT