Insights - posts impressions metric delay
Incident Report for Patreon
Resolved
We're back! The posts impressions data in the Insights Posts dashboard is up-to-date. Thanks for bearing with us.
Posted Jul 24, 2023 - 09:42 PDT
Update
We have identified the issue and are implementing a resolution. We’ll share another progress update shortly.
Posted Jul 24, 2023 - 08:55 PDT
Identified
We’re having some trouble with displaying the latest impression counts in Insights Posts dashboard. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jul 24, 2023 - 07:26 PDT