Some payouts are currently unavailable

Incident Report for Patreon

Resolved

The vendor has reported the issue is resolved. We will continue to monitor and ensure payouts are no longer impacted.
Posted May 08, 2025 - 11:34 PDT

Update

One of our upstream providers is currently experiencing an issue which is affecting our ability to payout some users. We will continue to monitor and provide updates as we receive them.
Posted May 08, 2025 - 09:40 PDT

Monitoring

One of our upstream providers is currently experiencing an issue which is affecting our ability to payout some users. We will continue to monitor provide updates as we receive them.
Posted May 08, 2025 - 09:31 PDT
This incident affected: Payments (Payout).