Delayed experiences
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 14:28 PDT
Update
We have resolved all issues except for a delay in one of our creator tools and payment-related dashboards: Patron Relationship Manager and some earnings dashboards. We are expecting these to be all updated by end of day.
Posted Apr 02, 2020 - 11:58 PDT
Monitoring
We're seeing delays with certain site functions right now like email notifications, Discord role assignments, and post access. Our team is working to resolve this delay and expects to return to normal later tonight.
Posted Apr 01, 2020 - 17:04 PDT
This incident affected: Patreon website (Patron Relationship Manager).