Hyperwallet payouts are temporarily disabled.

Incident Report for Patreon

Resolved

Hyperwallet payout issue is resolved.
Posted Apr 06, 2025 - 00:55 PDT

Monitoring

Hyperwallet payouts are enabled back on as we are seeing success with recent payout attempts. We are monitoring the situation.
Posted Apr 06, 2025 - 00:47 PDT

Investigating

We are investigating issue with hyperwallet payouts. Hyperwallet payouts are temporarily disabled.
Posted Apr 06, 2025 - 00:09 PDT
This incident affected: Payments (Payout).