Degraded performance on insights - Ongoing maintenance
Incident Report for Patreon
Resolved
We have successfully completed the maintenance and creator insights dashboards are back to normal. Creators can see this reflected in the “last updated” timestamp at the top of your Insights dashboard.
Posted Dec 19, 2023 - 19:42 PST
Identified
We are performing planned maintenance on Tuesday, December 19, 2023 starting at 5:00 PM PST and concluding at 9:00PM PST. During this time, creators should expect to see a delay in updates to their Insights tab. After this maintenance ends, updated analytics will refresh as normal and will be reflected in the “last updated” timestamp at the top of your Insights dashboard.
Posted Dec 19, 2023 - 17:06 PST
This incident affected: Patreon website (Creator Dashboard).