Issue Processing PayPal Payments

Incident Report for Patreon

Resolved

The issue with payment processing has been resolved.
Posted Oct 16, 2025 - 10:15 PDT

Identified

We're experiencing an issue processing some payment types due to a downstream outage and have temporarily disabled them. We are monitoring and will make them available as soon as we can.
Posted Oct 16, 2025 - 08:57 PDT

Investigating

We're currently experiencing an issue processing payments via PayPal. We're actively working on a fix.
Posted Oct 16, 2025 - 08:46 PDT