Chat List is Stale on iOS for some Users

Incident Report for Patreon

Resolved

The issue of chat lists being stale for some iOS users has been resolved. Please update your app to the latest version of Patreon on iOS if you are experiencing an issue.
Posted Apr 28, 2025 - 13:17 PDT

Identified

We are aware of an issue that is impacting some of our users that are experiencing a stale chat inbox on iOS. We have identified the root cause, and will be rolling out an app fix on May 5 to correct the issue. Our Web and Android users remain unaffected. In the meantime, users can see up-to-date chat inbox information on web, or alternatively on a creator’s page under Chats.
Posted Apr 24, 2025 - 10:40 PDT