Apple Login & Signup Issues

Incident Report for Patreon

Resolved

We have resolved the issue with Apple login and signups. Systems should be working as normal now. Thank you for your patience and understanding.
Posted Aug 07, 2025 - 12:31 PDT

Identified

We're investigating an issue with Apple login and signups that is impacting some users. We're working to fix the problem as quickly as we can. We'll share another update shortly.
Posted Aug 07, 2025 - 08:48 PDT
This incident affected: Patreon website (Signup / Login).