Payouts Issue
Incident Report for Patreon
Resolved
The issue involving payouts via Payoneer has been resolved. We have reached out with next steps to creators who have balances that need to be adjusted. Thank you for your patience and cooperation.
Posted Aug 11, 2023 - 15:40 PDT
Update
Payoneer payouts are now re-enabled for majority of our creator base. We will follow up with next steps for the affected subset of creators shortly. We appreciate your patience while this is fully restored.
Posted Aug 03, 2023 - 16:08 PDT
Update
We are actively testing Payoneer payouts with a small group of users. Once we confirm those are working properly, we will continue to ramp-up Payoneer payouts availability to the broader creator base.
Posted Aug 03, 2023 - 14:16 PDT
Update
We have fixed the root cause and are working actively with Payoneer to restore payouts. We expect to restore them today, and we appreciate your patience while we work to resolve this.
Posted Aug 03, 2023 - 10:04 PDT
Monitoring
We are actively working on a fix for the root cause and expect to have an update by tomorrow morning, 10 AM Pacific Time. Payoneer payouts are still temporarily disabled in the meantime.
Posted Aug 02, 2023 - 16:31 PDT
Identified
We've temporarily disabled Payoneer payouts. Stripe and Hyperwallet payouts should not be affected. We've identified a root cause and are working on a fix.
Posted Aug 02, 2023 - 12:57 PDT
Investigating
We are investigating an issue with payouts and have temporarily disabled all payouts. We'll share updates at status.patreon.com as we work to fix the issue ASAP.
Posted Aug 02, 2023 - 11:00 PDT
Identified
We've identified an issue with Payoneer payouts and have temporarily disabled Payoneer payouts while we work on a fix.
Posted Aug 02, 2023 - 09:50 PDT
Investigating
We're currently investigating an issue with payouts. We'll share an update once we have more information.
Posted Aug 02, 2023 - 07:59 PDT
This incident affected: Payments (Payout).