Discord Connectivity Issues

Incident Report for Patreon

Resolved

All connectivity issues have been resolved with Discord servers and are in a stable state.
Posted Feb 21, 2020 - 14:52 PST

Monitoring

We have a fix out and the page is going back to normal. We will continue to monitor alongside Discord support.
Posted Feb 04, 2020 - 11:15 PST

Identified

We have received several reports of users (creators and patrons) having issues connecting to the Discord servers. We are actively working to diagnose and resolve these issues.
Posted Feb 03, 2020 - 11:03 PST
This incident affected: Patreon website (Patreon website, Campaign Management).