Direct Messages to Multiple Users from Audiance Relationship Manager

Incident Report for Patreon

Resolved

We resolved the issue where users were unable to directly message multiple users at once on the Audience Relationship Manager page
Posted May 31, 2024 - 16:40 PDT

Update

We are aware of a current issue that users are unable to directly message multiple users at once on the Audience Relationship Manager page. We will keep this page up to date as we have more information.
Posted May 31, 2024 - 14:35 PDT

Investigating

We are aware of a current issue that users are unable to directly message multiple users at once on the Audience Relationship Manager page. We will keep this page up to date as we have more information.
Posted May 31, 2024 - 14:25 PDT