Payouts issue

Incident Report for Patreon

Resolved

The issue with our payment processor has been resolved, and payouts should be functioning normally at this time. Thank you for your patience.
Posted Nov 06, 2025 - 05:09 PST

Investigating

One of our upstream payment processors is currently experiencing an outage which is affecting payouts. We will continue to monitor and provide updates as they become available.
Posted Nov 05, 2025 - 12:09 PST
This incident affected: Payments (Payout).