Mass Bulk DM Not Working

Incident Report for Patreon

Resolved

We have resolved the issue with DMs. Thank you for your patience.
Posted Oct 28, 2025 - 15:08 PDT

Identified

We are currently investigating an issue with Mass DMs. We will continue to work on a resolution.
Posted Oct 28, 2025 - 12:22 PDT