Delay on data population
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 10, 2019 - 11:41 PST
Update
We have resolved the delay for payout data in the creator dashboards. We are still working on bringing earnings data up to date in the creator dashboards and Relationship Manager.
Posted 5 months ago. Feb 08, 2019 - 09:45 PST
Monitoring
We have identified that the data populating some of our creator dashboards and the Relationship Manager is behind. We have a fix in progress to bring them up to date.
Posted 5 months ago. Feb 07, 2019 - 15:31 PST
This incident affected: Patreon website (Patron Relationship Manager, Creator Dashboard).