Intermittent errors
Incident Report for Patreon
Resolved
We identified the underlying issue caused by a bad code change. The change has been reverted and the errors have been mitigated.
Posted Sep 25, 2023 - 12:03 PDT
Investigating
Users may be experiencing intermittent errors when accessing the site. We are currently looking into the issue.
Posted Sep 25, 2023 - 11:52 PDT
This incident affected: Patreon website (Patreon website, Posts).