Membership Data not up to date.
Incident Report for Patreon
Resolved
Membership data is up to date in all dashboards. Incident has been resolved
Posted 3 months ago. Jun 03, 2019 - 21:01 PDT
Monitoring
We identified and fixed the issue. We will continue monitoring for another 12 hours.
Posted 3 months ago. Jun 03, 2019 - 17:37 PDT
Identified
Some of the numbers representing your membership data are currently behind on our site and do not represent updates from the last 24 hours. We are working to resolve the issue.
Posted 3 months ago. Jun 03, 2019 - 13:30 PDT
Investigating
Some of the numbers representing your membership data are currently behind on our site and do not represent updates from the last 24 hours. We are working to identify the issue.
Posted 3 months ago. Jun 03, 2019 - 12:30 PDT
This incident affected: Patreon website (Patron Relationship Manager, Creator Dashboard).