Incident Jul-22
Incident Report for Patreon
Resolved
We’re back! Thanks for bearing with us.
Posted Jul 22, 2023 - 17:04 PDT
Monitoring
We have implemented a fix for this issue. We'll continue monitoring and share another progress update shortly.
Posted Jul 22, 2023 - 16:35 PDT
Update
We're still working on the database issue. We'll share another update shortly.
Posted Jul 22, 2023 - 14:19 PDT
Identified
We've identified an issue with the database that populates creator metrics. We've temporarily mitigated the issue by returning Zero values for these metrics. There is no data loss. Once the underlying database issue is resolved, these metrics will return back to normal. We'll share another update shortly.
Posted Jul 22, 2023 - 13:17 PDT
Update
We've identified an issue with one of our databases and are working on mitigating user impact as quickly as possible. We'll share another update shortly.
Posted Jul 22, 2023 - 12:07 PDT
Update
We're still working on the problem. We'll share another update shortly.
Posted Jul 22, 2023 - 11:12 PDT
Update
We’re investigating an issue that's affecting multiple services at Patreon. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jul 22, 2023 - 10:36 PDT
Investigating
We are currently experiencing an issue affecting multiple users and experiences. We are working to resolve this as quickly as possible.
Posted Jul 22, 2023 - 10:09 PDT