Degraded playback on Android

Incident Report for Patreon

Resolved

The issue with payback on Android has been resolved, and systems are functioning normally at this time. Thank you for bearing with us.
Posted May 07, 2026 - 14:20 PDT

Monitoring

We are monitoring the situation while systems return back to normal. Thank you for your patience.
Posted May 06, 2026 - 17:03 PDT

Investigating

We are currently experiencing some playback issues on Android devices. Our team is aware of this and actively working on implementing a fix.
Posted May 06, 2026 - 10:44 PDT