Patreon API down
Incident Report for Patreon
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2019 - 18:32 PDT
Investigating
We are currently investigating this issue
Posted 4 months ago. May 17, 2019 - 18:22 PDT
This incident affected: Notifications (Email notifications, Push notifications), Developer API (Webhooks, REST API, OAuth Identity Provider, Documentation), Patreon website (Signup / Login, Patreon website, Campaign Management, Posts, Messaging, Patron Relationship Manager, Creator Dashboard), and Payments (Pledging, Payout, Payments Processing).