New emails are not posting correctly.
Incident Report for Patreon
Resolved
We have identified the issue and have confirmed that new post notification emails are sending correctly.
Posted 5 months ago. Apr 27, 2019 - 11:03 PDT
Investigating
New post notification emails are not sending correctly.
Posted 5 months ago. Apr 27, 2019 - 10:19 PDT